学海无涯学海无涯

I am a slow walker,
but i never walk backwards.

snort安装daq时报错

daq运行./configure时报错:

ERROR! Libpcap library version >= "1.0.0" not found.
Get it from http://www.tcpdump.org"

尝试以下做法,无果:

1.yum卸载掉0.9.4版本.
2.下载1.1.1版本源码包,安装.
3.再次运行daq,问题依旧.
4.复制/usr/local/lib/libpcap.a/usr/lib.
5.再运行daq,问题依旧.

最终找到了解决办法:

http://vscojot.free.fr/dist/snort/ 下载libpcap的rpm包,安装,问题解决
浪费了一下午的时间,靠...

本原创文章未经允许不得转载 | 当前页面:学海无涯 » snort安装daq时报错

评论 3

  1. whats your twitter?

    will55 2012-05-14    回复
    • 从来不用推特~

      sibajie 2012-05-15    回复
  2. 这个不错 测试一下

    zebina 2013-08-31    回复